Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting May Cause Permabans! Read more... ×

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Updates (Discord Server)
    • Giveaways
  • Support
    • Technical Support
    • Report A Bug
  • Community
    • Suggestions
    • General Talk
    • Events and Tournaments
    • Media
    • Off-Topic
  • Gameplay
    • New Player Help and Guides
    • Deck Building and Colour Strategies
    • PvE
    • PvP
    • Cards
    • Maps
    • Marketplace
  • Recruitment

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Battle.net


Discord


Facebook


LinkedIn


Reddit


Steam


Skype


Twitter


Website URL


Other


Location


Interests

Found 24 results

  1. Hello, I just wanted to report this bug: Me and other players can't see my pvp rank anymore. Actually I am lvl 18 and rank 40 - but even the golden badge is away. Maybe you guys can take a look at it, ty! :-)
  2. Kyuubii

    AH Error Bug

    Dear Devs, Yesterday I tried to buy 2x Construct in the AH for about 120-130 bfp each. The problem is, the system gave me an unknown "error01" or smth. and my bfp were withdrawn but i don't got the cards, wich i tried to buy, in the mail. I don't need my bfp back is completely fine. I just wanna let u know that this might happen again with more value cards. I'm lucky that I lost only 250 And this is definitely not a scam try or something. It really happend to me yesterday and I want to give u this information. Unfortunately i didn't take a screenshot. because I thought it's a normal bug. I try to take one if this is happening again. Best regards Kyuubii
  3. Name: No PVP game after PVE-1Player game // Unteamed in solo group Severity: 2 Location: after Playing PVE - Player Maps Reproducible: always Description: 1. After Playing a PVE Solo Map (in my case Soultree) I get my statistics. (Pic1) - I´m Currently “Unteamed” 2. I Press Done so I land on the Map (Pic2) - Still “Unteamed” 3. If I now try to play a ranked PVP or try to create a PVP match, it doesn’t work. (Pic3 + Pic4) 4. But creating a new PVE Match is Possible (Pic5) - Still “Unteamed” 5. After creating that game, I have the status “Your Team” (Pic6) 6. And after closing that game I´m back in the normal “no stat” which should be after pressing “done” (Pic7) 7. And now PVP works again (Pic 8) Additional Information: my guess is that after finishing the game, the group isn’t disband. In 2,4,12 play matches that makes sense, if you want to play the next round, but in case of an on player-group it’s a bit strange. What’s also strange, why can’t play PVP but PVE? if you need more infomation feel free to ask. MFG Ulrtralord (Discord: T1421)
  4. NAME: "Create game" Button disabled in community maps SEVERITY: 2 LOCATION: Forge, Lobby creation for community map REPRODUCIBILITY: ALWAYS DESCRIPTION: After playing a community map (un-) successfully and trying to start a second community map the "Start game" button gets disabled. Tested on solo maps. SCREENSHOT: See below ADDITIONAL INFORMATION: 1) PVE Maps are creatable. After playing one, community maps still aren't creatable. 2) However a re-login does the job and afterwards community maps are creatable again. 3) Might have to do with being stuck in an old (single player) lobby and not being the leader. Group status on the right says "Unteamed"
  5. LEBOVIN

    Reward distribution

    NAME: Distributing rewards as non-host of the lobby SEVERITY: Low 3 LOCATION: post-game screen REPRODUCIBILITY: untested DESCRIPTION: After the game I had to assign rewards to players, even tho I was not the leader of the group, nor did I create the game. I player left during the game, which might has caused the bug.
  6. WatcherOfSky

    Trade Bug

    Name: Trade Skipping 5 second grace period. Severity: 3 Location: Trade Window Reproducibility: 4 out of the 4 times the scenario has allowed outside of testing the bug itself, I'll test it with a friend when I et the chance. Description: There's a scenario where a trade will skip giving a participant a 5 second grace period when the other hits accept trade. I'm assuming it's when both players hit accept trade at the same time. Screenshot: I'll supply one later tonight after more testing.
  7. WatcherOfSky

    Chat Bug

    So IDK what causes it, but sometimes I'll try to write /group or similar specific chats the server will send me a an error message telling me I'm not in that kind of chat (when I obviously am). I get out of it either by leaving a group or resetting the client.
  8. milanico2309

    Bug: can't upgrade some cards

    So i own Frostbite and the lvl. 1 upgrade for Frostbite (enough gold aswell). But, when i try to upgrade the card, it says i don't own the upgrade. Reproduced several times I hope this is the right place for this post...
  9. Ragenarok

    1- Error: "Upgrade combine failed"

    Severity: 1 Location: Collection / Upgrade panel / Trade Additional information: AFFECTS OTHER PLAYERS SEVERELY REPRODUCIBILITY: Have yet to be able to reproduce on a new card. However bug is attached to card and would appreciate card being destroyed / replaced. Description: As I bought a Werebeasts (via direct trade), I was experiencing lag and constant server freezes / server drop-outs. I received the card (my second copy) and the trade was successful. However I was unable to use the second copy of the card to charge my werebeasts in the upgrade panel. and received the "error: Upgrade combine failed" Detailed in attachment I contacted a friend, If I could give him the card and have him give it back to me. As he received the card, It deleted 3 of his charge cards from his werebeast and he lost his upgrades ADDITIONAL INFORMATION: the card in question has the bug attached to it and cannot be placed in the auction house, sent via mail or trade and is stuck in my friend's inventory Friend's In game name is iiFlukee, who can be reached on discord at " iiFlukee#4143 " My in game name is Ragenarok. I can also be reached on discord at " Ragenarok#1599 " I am part of the Discord Moderator team
  10. DarkSpawnWar

    Solo Campaign: SoulTree not working

    NAME: Game throws an error and crashesSEVERITY: 1LOCATION: (1/4) Loading Screen, The SoulTree solo Campaign REPRODUCIBILITY: ALWAYSDESCRIPTION: Every time I try to load the level, the game starts loading. When the loading bar on the loading screen is about 1/4, it takes a few moments (~10-20 Seconds) before I get a pop-up error. Once I get this notice, the game crashes. SCREENSHOT: ADDITIONAL INFORMATION:
  11. Hey, me and my friend can't play any games together for a few weeks. We can create lobbies, also we can invite people, but sometimes there is a bug that the game freeze while we are in lobby. We can´t switch the lobby anymore and we cannot join other groups after we left the lobby. But the main problem is that when a game starts it just stuck in the loading screen; we both can only play single games. We tried few things to solve this problem, but still we cannot play, not even play alone with other people So .. what can we do? PS: Sorry for my english, i hope you still understand me :-) Greetings
  12. ColdStorag3

    Can't launch the game

    Hey there, So I have this problem where I can't launch the game. When I open the game it goes "updating 1/1" and then stops and shuts off before the "Play" button appears.. This happens everytime I open it. I have tried shutting of my anti-virus, reinstalling, running as administrator but nothing has worked for me so far. Anyone knows how to fix this? Help is gladly appreciated -ColdStorag3 Nevermind, someone fixed it for me, apparently I needed to download a new file for the updater.
  13. Sleepy Mexican

    bug Update Required Bug

    After trying to play a pve match and getting disconnected I tried relogging and the game said it needed to update because my client version is outdated. It force closed after that but when i launched the updater it only 1/1 checked my files and didn't update at all. The message telling me that my client is outdated still pops up when I attempt to login and keeps closing the game. Are the servers already updated but the clients aren't, or is there something else wrong here? Please help, I wanna get my daily boosters The exact error line is "Game Data Check Failed."
  14. Tyranhide

    Offering Bug

    i offered 1050 BFP for a mountaineer. My BFP dissapeared like normally. Then i looked up at the observation and there is no mountaineer and also in the store the mountaineer disappeared. So my points are gone and there is no mountaineer. It is a bug or what else?
  15. Name : NO EXPERIENCE AFTER THE MATCH Bug severity : 2 Bug occurring after every match. Gaining no experience, so no upgrades, no card selling in auction. So bug occurring ALWAYS. Played at least 6 matches, but got no experience.
  16. NAME: Maps are not unlocked SEVERITY: 2 LOCATION: Worldmap/Lorebook REPRODUCIBILITY: 3/3 today DESCRIPTION: After finishing 'The Crusade' solo/with another player, i am not able to start 'Sunbridge'. The chapter about it, is missing in the Lore Book, too. ADDITIONAL INFORMATION: After the last attempt neither me nor me coplayer were rewarded any upgrades, i am not sure about the gold. S/He has the same problem with 'Sunbridge' as me. I will try to repeat the map and i will post some more information.
  17. Fight3r

    Bug Can't get in

    Hey Guys. I just saw that the Skylords Beta is open. I activated my account since 3 - 4 months, but i can't get into the game. I already readed what i need to have and how i need to do to play the game. When i wan't to log in the launcher say's that i need to complete the registration with the rigistration mail. Nothing helped. Now i ask you .. PLEASE HELP ME
  18. sidvicious64

    I cant use any cards (cards bugged)

    I have no idea what this bug is but I can't summon any of my cards. I can select the card and hover them on the field but I can't summon them at all. Edit: tested running the tutorial and I cant get passed the second step which is to click on open terrain to deselect the unit. For some reason, my left mouse click doesnt register. But strangely my left mouse click does register since I can select any cards I want
  19. The problem started today, I tried to change my deck since I got new cards from boosters. I can go to Edit Deck Mode, save it, it properly shows in my deck, but when I load into any map I can't summon/use any of the new cards I added. I click to summon, plays the sound of placing a card, but doesn't take any energy, only the card loses a charge. Then after I relog it changes my deck back to how it was, or if I make a new deck it just disappears. When I click ready on any map and I use a new deck, it changes to the Tutorial deck.
  20. Hello! I have the following problem - After I unpacked the game and copied the updater with both my firewall and antivirus off, I launched SkylordsRebornUpdater.exe. After it finished, I clicked play. Instead of launching, Battleforge.exe launches as a background task in the task manager for 2-3 seconds and then closes itself. The game doesnt start at all and no visual screen comes up at any point. I tried all of the methods that were described in the troubleshooting guide. I am running Windows 10 x64 bit, GTX 860m, 16gb of ram, latest GeForce drivers (as of 14-sept-2018). I ran everything as admin and tried in compatibility mode. Also tried deleting the Battleforge folder in Documents, as well as disabling the readonly flag for it. Both antivirus and firewall are disabled during the whole process. Help will be much appreciated, I tried everything. All of the signs point to either a block by the antivirus or the firewall, but I can confirm that that is not the case. I assume regular updates of the game are rolling out, so this issue persists today aswell, 14 sept. Thanks in advance, Skylords! Konstantin
  21. nerfbbqsauce

    Can't create any game solo/duo/4 player

    Everytime I try to launch game it freezes for a while and then says game connetion lost and goes to login screen. Still haven't been able to test the game besides the sandbox. Thanks you,
  22. Hey there! I joust found a bug when doing the first mission, "encounter with twilight". Severity: 3, I don't think it deserve more important status Location: encounter with twilight, on the fortification/wall you can create if you choose do defend Description: after defending vs twilight troops, I wanted to move my units the other side of the wall but the gate was bugging, just opening and closing super fast (and making super annoying sounds btw haha) and troops couldn't go to the other side of it. Pushing "open/close" button didn't change anything. Well it's a minor bug but if it can help to make the game better I'm in :P Have fun in the forge.
  23. NAME: 2- Game Freeze while prepare for boss fightSEVERITY: 2LOCATION: In game ( screen after game )REPRODUCIBILITY: Happened everytime (possibly synonymous with other players)DESCRIPTION: I've just prepare for the boss fight and the game freezed ( the first solo mission Twilight ). This happens when you have opened all treasure chests. Unit's can't move or controled.
  24. Phoenix313

    Broken Forum Buttons

    I think the Buttons are supposed to be visible, but they are hidden for me. I am using an actual 64bit FireFox with enabled scripts.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.