Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
EvilCookie

Skipping animations

Recommended Posts

Hi there,

I have contacted one of the GMs while in game about my issue and after many trials and errors, I was suggested to create a forum thread here and ask help from all of you.

So here goes. The issue I am having, much like the title suggests - animations skipping frames while in games. When I am in the forge - the animations are fine, but when I am playing a match - animations are skipping frames from what I can tell.

I have no idea what is causing it, I have tried to play with the in game settings but nothing seems to work.

I have attached images of both my in game settings and my computer hardware. GPU drivers are up to date.

Also I have filmed the animations while in forge and while in a match so you could compare it yourselves. Sorry for the quality as I was filming using my phone.

Animations while in forge: https://drive.google.com/open?id=1LZwIPiYWlzHTOUSNYKbLxNkStXm5Z_2k

Animations while in a match: https://drive.google.com/open?id=1HAKYn6yAeJszEoZlWQe0ZEwHV-x6cfIn

I appreciate your help and hope to hear from you soon!

Thank you! :)

system.png

Settings.PNG

gpu.PNG

Share this post


Link to post
Share on other sites

Usually it happens when GPU is working very hard, but with your specs it shouldnt be the case.... Are you able to make another video so we can yet again compare the difference? Other than that it can also be something to do with Windows Power Settings

 

Setting your windows power settings to performance mode can also help to reduce or eliminate game stutter. To change the windows power setting, go to Control panel->Power Options, and set the power plan to High performance.

glad that it helped abit though ^^

EvilCookie likes this

Share this post


Link to post
Share on other sites

I am at work right now, so it was surprise the video even open, but the video quality is very bad (may be caused by some settings here).
I did not see anything wrong there.

Can you try on test server?

instructions: https://discordapp.com/channels/173414671678832640/606796207137882132
https://cdn.discordapp.com/attachments/606796207137882132/628245180637773849/LauncherTest.exe

EvilCookie likes this

Share this post


Link to post
Share on other sites

Hey there,

 

I think I can assist at this point, because I notice the same “micro lags”.
(But it thinks they are not as noticeable as the one from EvilCookie)

Here is a Full HD Clip with a countdown to the lags / framers / animations skips:
https://gofile.io/?c=gKQ5wb

And here one to the original files:
https://gofile.io/?c=ubPdE0

if you need more information let me know.

PS.: Yes, I used the Test Server (01.10.2019 ~17:38 – 17:40)

MFG Ultralord

EvilCookie likes this

Share this post


Link to post
Share on other sites

Haha, sometimes the hardest questions require the easiest fixes.. I wonder why your value was set to 10 though... now hopefully the other person who had problems was the same problem! Then we can consider the issue solved :3

@T1421

EvilCookie likes this

Share this post


Link to post
Share on other sites

Now that I look at your config.xml it looks like my actiavefpslimit was also set to 0 and what I have changed turns out to be the inactivefpslimit. Try changing that one to 0 and see if it improves the animations at all.

Share this post


Link to post
Share on other sites

Well, yes -> i played BF back in the old days,
but no -> not on this specific computer.

(Till then I changed nearly every component, maybe the HDD is the same)

Share this post


Link to post
Share on other sites
1 hour ago, T1421 said:

Well, yes -> i played BF back in the old days,
but no -> not on this specific computer.

(Till then I changed nearly every component, maybe the HDD is the same)

Maybe you can try hard reset of xml file. Just delete the whole documents—> battleforge folder and see if there’s a difference on next startup

Share this post


Link to post
Share on other sites

Sorry, took longer than expected…

I tried your hard reset (Renamed the BF Folder in the Documents, so the game created a ne won)
+ I have re downloaded the BF Files + Launcher
->So, a completely new start

Result: Nothing has changed… still the skips

I tried to run BF on other PCs but they are not meant to play ?
(No graphic card so the FPS were about 15)
(Same goes for running in BF in Virtual Box or Hyper-V

I could try to install a new windows 10 parallel to my existing one, to see if it is maybe as software in the background.

Share this post


Link to post
Share on other sites

So the result form my test:
(Installing a second windows 10 on my PC)

-> Nothing has changed, still this mini lags / skipped animations.

 

Tried also running BF for a SSD vs HDD, also no change.
(Running via UNC-Path didn’t work at all)

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.