Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
giotto997

(Widget not found error) Constant Crash at log-in

Recommended Posts

Posted (edited)

This happens to me too every time.

I had to disable McAfee to get to the launcher screen.

The game freezes and doesn't launch.

In some cases I get an error "Connection Failed" after 30 seconds or so despite the fact that my internet is up and running.

You should restore the previous version back until this issue is resolved.

Edited by macabi
more information

Share this post


Link to post
Share on other sites

Yea that dosent fix it i have norton when look up the game in firewall options its allowing it to run the game worked perfectly fine before the update with no issue

Share this post


Link to post
Share on other sites

For me I run some games for like an 1h after update, then it crashed on end game view and now I am stuck with this, so it's not a firewall issue.

Share this post


Link to post
Share on other sites

I still have it tho. I will test more but from now... I still have it.

Ok. I resolved it. All what I had to do is add a special permission to my anti-virus program. Apparently, I didn't made it.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.