Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting May Cause Permabans! Read more... ×
McRabbiton

Cards always getting bugged

Recommended Posts

Posted (edited)

Good morning, afternoon, evening,

 

I thought I could manage to find an existing thread but either I was wrong or I could not find any related to my issue. If there is an existing thread I am very sorry!

 

When does it happen: If I try to trade cards, or if I send a mail

How often does it happen: This week: 5/10 times. So I could probably reconstruct it, when I got time

What happens: The card I am dragging into the window gets stuck. In my inventory I get a weird bugged frame, I can`t put the card in the Trade window and I can`t accept the trade. Same thing happens when I try to send a mail. [EDIT: Error Code 1, when trying to send a mail]

 

I thought it happens more often if I have the card EXACTLY twice, but that might be an illusion. Although it might be related to that a little bit.

It happens nearly every second to third trade and everyone I trade with knows this issue, sometimes its fixed after a relog. 

As so many people seem to be aware of this "Bug" I am wondering why there are not much more people complaining, like whaaat. Does this not annoy many people to relog like 4 times to trade a bunch of cards? I just thought I would report it. Maybe its related to some missing files on my pc. But then it would not work after a simple relog, as far as I assume.

 

Its not a gamebreaking bug but a quality of life bug. I hope I could help you and as I read, that you are looking for people to report more bugs, here I am ;)

 

 

Greets,

 

Tobi, McRabbiton

Edited by McRabbiton

Share this post


Link to post
Share on other sites
Posted (edited)

My card just also bugged. I invited someone to trade and at the same time, i deleted my mails to get the card of the ah, the other person accepted the trade and now i don't have the card anymore which was in the mail.

Edited by BanGo

Share this post


Link to post
Share on other sites
Posted (edited)

Harvester and maybe other stuff bc i deleted more than 1 mail but idk which cards the other were but that shouldn't matter.

I got the card again but i did relog and so on a couple times

Edited by BanGo

Share this post


Link to post
Share on other sites

I believe this theme here is strongly related to that one:

I can confirm that this sometimes happens if you drag a card into the trading window. Happens for me as well.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.