Jump to content

TimmieTuinbroek

Member
  • Content Count

    57
  • Joined

  • Last visited

Posts posted by TimmieTuinbroek

  1. The image above seems to suggest that if 2 entities benefit from the network, and there are 3 support "points" available, it will always be divided 2/1 and never 3/0?

    What happens if there are 8 supporters, and one entity is enjoying 5 of those. Then, one of the supporting entites also enters combat. Does it get the remaining 2 or does the network divide the points 4/3?

  2. I couldn't join the stream! is there a vod somewhere?

    nvm just now noticed there is a link!

    Im also glad I participated, I did less bad than I thought. Was a fun event for sure!

    I am a bit sad about how many T1 units/buildings of a single colour were used though... as well as so many single colour spells. Maybe next time we can have even more restrictions regarding what cards to use 😄

  3. I didn't kill the walker and both games were played on expert. I unfortunately don't have the replay anymore but I did check out the one where the walker dissapeared. What happened was it walked into the final area and it just went into the cave with all the other bandits??

  4. So Ive been interested in making this card work, but I have a hard time finding out how you can tell whether a unit is male or female. I could try the card on every unit but that still doesn't include enemy units which would be affected by the green affinity. Also I wouldn't remember if I tried all cards..

    Is there a faster way to discern which is which? Or are there plans to change the green affinity to give some other extra bonus to the unit it's used on like the blue affinity?

  5. So I just played Mo with a pure fire deck for the achievement. At the final part I got kind of wrecked with the command walker and the ravenships respawning, and I couldn't pull Mo back in time. So I tried again and built up a huge army, but when I got there the walker was nowhere to be found? Does anyone know what happened here?

  6. so just to be clear, in both your instances you defend at the first wall with just towers? and it holds against the first wave when you have t2? And you guys are getting your t3 BEFORE the first wave?

  7. So I know about the speedrun strat and all videos I find online are about this. I feel like the middle positions can get a decent start clearing out the first camp and getting t2, but how do you actually defend with just T1 against that first big wave? It's absolutely impossible to get the engineers to the cannons in time for this player, and i feel like it's even hard to just get T2 without giving up defense powers.
     

    So can someone point me to a replay/some replays which show people going through the whole waves and eventually just holding on?

    Reverend830 and Dallarian like this
  8. Hi everyone, I just logged in after quite a long time of not playing. I just checked my decks and I noticed that my soultree deck seemed a bit empty. I notice Im missing amii monument, but I'm quite sure I owned it before I quit a while ago. Is this intended? I do notice it's still up on the auction house so maybe Im missing something?

  9. I fgeI feel the issue with the achievement is that it takes way too long to reach below 25 bfp. At that low of a reserve, the recharge rate is almost as fast as how much you drain. I played games of about 17-20 minutes, giving me about 13 bfp. But the reserve also gained like 8 bfp at that point..

  10. 1 hour ago, Zyna said:

    Hey, thanks for the message. I already saw it in the other thread. This project is not really useful to us. I'm fairly certain that cloning the voice of the voice actors without their permission is against the law due to GDPR. If we were to make voice overs for characters in new maps, we would look for volunteers within the community.

    fair enough! new characters would work as well :D

  11. Hello!

    I posted in the announcement threat that I hoped there could be new characters/voices for the new maps, as I always found they gave such character to the pve maps. I'm hoping you'll consider this! In that same thread, someone posted links to info about a voice AI learner, which might prove useful? I hope you'll look into this, or if this is outside of anyones technical scope (Ihavent looked at it myself yet).

    The paper on the voice learning topic: https://arxiv.org/abs/1806.04558
    some examples: https://google.github.io/tacotron/publications/speaker_adaptation/

    the git repository: https://github.com/CorentinJ/Real-Time-Voice-Cloning

  12. On 11/4/2020 at 11:22 AM, Thingol said:

    That is actually an amazing idea. There is a new model that needs a voice sample of like 5 seconds and gives an almost perfect reproduction. Here is the link to the paper and a link to examples of what this does. I think this is the github repository of the implementation.

    Holy crap this is awesome. I hope this reaches the map makers, but otherwise I might just bug them about it anyway.

  13. So I know it's probably the norm to get upgrades by farming gold, but I like to add some variety in the maps I play by going for specific upgrades on specific maps. However, I ran into a problem..


    I found an upgrade list as a post on this forum, but when I looked for Overlord I found it was listed in a different map than what the card API tells me.. So can someone enlighten me as to which one is correct?

  14. 3 minutes ago, Kubik said:

    do you know after which update it started?

    I've only experienced 1 update, the most recent one. The launcher issue was present before the update as well, but like I said, before it would just go away after a restart or 2. 

    This is quite a fringe case, as it only seems to happen on my VM. My home PC is fine, weirdly enough.

  15. So on the Windows 7 VM on my mac, which I use to play this game on the go, I recently started getting the error from the title (launcher.exe has stopped working). What happens then is that the game won't close, but it will tell me I lost connection to the server about 5 seconds later.

     

    It used to work fine before, I got this error a few times but restarting usually made it go away. Not this time, I've gotten the error about 10 times in a row now which is unusual. I will start up, log in and after about 2-3 minutes it will generate this failure. The Diags show only a single error amidst a whole bunch of info messages about packages:

     

    [08:59:29.637400] [error]: [] bad allocation

     

    I don't know where this comes from. Things I've tried:

    - Running in administrator mode. I've always done this

    - running in compatibility mode. Windows suggests XP service pack 2, I've tried all the service packs.

    - Disabling DEP. I coudn't create an exception for the launcher.exe, but disabling it entirely also didn't seem to work

    - completely reinstall battleforge and the launcher (a.k.a. unpacking it again and running the launcher).

    - restart the VM

     

    I'm hoping you guys have seen this before and can point me in the right direction. 

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use