Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
Showaren2

2 - No own ground unit nearby

Recommended Posts

I hope this bug has not been reported yet. I'll try to use the template as much as I can.

NAME: No own ground unit nearby.

SEVERITY: 2

LOCATION: So far I have mainly experienced it in PVP matches. However, I do not play a lot of PvE and I assume it happens in PVE as well.

REPRODUCIBILITY: I am unable to reproduce the bug, but it seems to happen a lot with the card "nightcrawler". It happens like every 3rd match for me.

DESCRIPTION: So I basically play a pure shadow deck in PVP. And it happens quite regularly, that I run a nightcrawler somewhere for ground presence, because it is quite a useful unit with swift. However, when I try to spawn more units/spells/whatever, it just tells me that there is no own ground unit nearby. This lasts from 3-20 seconds, and then it magically works again. But 20 seconds in a pvp game where you cant spawn units/spells can turn the tides of the battle completely.

SCREENSHOT/VIDEO: I will add a replay the next time it happens, I just keep forgetting.

Best

Showaren

Share this post


Link to post
Share on other sites

One specific example why I think this bug is annoying: I play on Uro against someone. T1/T2 fairly even, but he has slightly more map control, and only potential free T3 for me is in the middle. I see him run with a nightcrawler towards the middle, I chase him with a nightcrawler on my own. My nightcrawler nearly kills him when he takes the t3 in the middle, then his nightcrawler is killed. I instantly want to spawn a Harvester in order to kill the monument (would have worked easily), but I am unable to, because it says I have no ground presence. Doesn't work for like 5 seconds then I spawn at the top base and have to run there, monument gets up obviously and I lose. Completely changed the outcome of the game, as I would have been easily able to kick the monument and go t3 on my own while still having a harvester on the field.

Share this post


Link to post
Share on other sites

Yeah I can 100% tell you. I often run a nightcrawler towards the enemy base and spawn a harvester outside and sometimes it just wont let me spawn although there is no enemy anywhere. I do not record my games, you do not see these kind of things in replays do you? I am sure I am not the only one experiencing this.

Is Fraps working for Battleforge? Because then I will start recording my games and show you!

Share this post


Link to post
Share on other sites
4 hours ago, Kubik said:

:thinking: if you are not the only one, why no one else reported it? :thinking:

I dont know, maybe too lazy or something? I don't know how any of the technical stuff works, could it be that only I experience this? Also, could you recommend a (free) programme to record my screen while playing? I am happy to try and get some live video of the bug.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.