Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
ThunderHill

once i run the updater as admin a second run pops up saying patcher i press run and nothing happens

Recommended Posts

any ideas? on what to do? as i'm not really a tech kinda guy, although i installed directX and tried to do the visual c++ thing but it said i have more upto date software and i installed both the client and updater without antivirus and firewall on 

well i tried running on the UAC and it loaded up but once i press play nothing happens again 

Share this post


Link to post
Share on other sites

 hey watcher ,

   did you make sure to extract the files all to the same folder with battleforge in it . my steps i took are here: download the rar file use (winrar) or any ideal software you prefer to extract file , and make a folder on desktop to send all files to .then download updater files should be liek 4 or 5 and extract them to the same folder you made for battleforge. inside the folder now you should see skylords reborn updater click this as this is you way into the forge hope that helps . just let me know if you have anymore issues.

Share this post


Link to post
Share on other sites

lokodov

try use UAC and it should add more to your folder such as server and launcher but i don't know if "launcher" is launcher.exe as i don't really know alot when it comes to this kind of stuff 

Share this post


Link to post
Share on other sites

When I use UAC a black window pops up, then the game launcer starts but it is called patcher. However when i try to click on play, it says the same battleforge.exe or launcher.exe is missing

 

Share this post


Link to post
Share on other sites

Please follow all steps in this thread: 

 

Especially make sure you have no antivirus that is blocking any of the files or puts some of the files in quarantaine.

If you still cant get it working after checking all steps in the thread, install teamviewer and pm me so I can take a look at your setup if you want via remote control.

Share this post


Link to post
Share on other sites
13 minutes ago, soprano said:

the log error dont help?

this help maybe?

 

GFX rating is 0 points.
[ERROR][Create Device]: Multisampling sample count not supported (framebuffer)
 

What kind of Graphics card do you have and are the drivers up to date?

Share this post


Link to post
Share on other sites

gtx 750 ti, and tested on another computer with integrated video card also does not open

the computer with the integrated video card was playing the game before I do not see why it does not work now

Share this post


Link to post
Share on other sites

if you are using norton anti virus and files get quarantine you will have to download those files again , the files change when trying to restore them and skylord reborn launcher will not start up due to this fact , as again disable your anti virus i had windows defender  running and it works fine better then nortons imo . not sure with mcafee or others but i know this first hand for nortons to do these to the files.

Edited by slaphappy420

Share this post


Link to post
Share on other sites

again, thank you very much @MephistoRoss but i gotta ask how long is the beta planning on going for? or is it keep it on and update through maintenance checks and such unless of course a server crash, also thank you for not going through my porn history while i went for a cigarette lmfao :lol:

Share this post


Link to post
Share on other sites
3 minutes ago, ThunderHill said:

again, thank you very much @MephistoRoss but i gotta ask how long is the beta planning on going for? 

The access you have is not temporary, if that is what you are asking. The open stress test will take as long as the Devs find needed until we can go to the next phase. 

ThunderHill likes this

Share this post


Link to post
Share on other sites

Hello skylords. To launch the game you have to copy updater files in to the BF folder where BattleForge app resides. Then you have to launch UAC with admin rights. The exe will generate extra files, at this point you antivirus will go off and remove the launcher. You have to either disable your antivirus before clicking UAC or go to the antivirus and add UAC/ laucher  to the "white list". Another option is to dequarantine it and add an exception to the antivirus. After you have launched AUC, cmd will pop up and close, then the updater will launch. After some time you can click play and enter the game. But atm there is connection issue. with the server.

Edited by EXAEX

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.