Jump to content

(solved)unable to unpack the updater into the client folder


Recommended Posts

I've unpacked the updater zip file the first time i tried, updated and opened the game, got into the forge and then the game crashed. when trying to run the updater again it got deleted and so was the UAC. while trying to unpack those again it sent me 2 massages:

I've disabled my avest anti virus completely and my windows defender in gpedit.msc.

battleforge.PNG

battleforge2.PNG

 

fix- remove the updater from your antivirus quarantine(virus chest) and add an exception for it

Edited by Enginenilla
solved problem
Link to post
Share on other sites

Hi.

Have you sorted this since? That error message is telling me that a software on your PC has deleted the contents of the updater archive.
Got Avast on my end, it didn't flag the file. You might have something else installed e.g. malwarebytes.

Re-download the rar, it should work after.

Link to post
Share on other sites
  • 4 weeks later...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use