Jump to content

Nightguard & Amii Phantom, SLOWMOTION


Recommended Posts

NAME: Nightguard & Amii Phantom, SLOWMOTION
DESCRIPTION: Sometimes when I play Nightguard and Amii Phantom, they walk really slow.
REPRODUCIBILITY: if you spawn only one the will walk at walk speed

Link to post
Share on other sites
  • 2 weeks later...

@itap Could you also please attach a replay? That would be highly appreciated.

Additionally, is it possible that you're using ALT + TAB to minimize the game while in full screen? That is known to cause bugs like the ALT key getting stuck. Holding ALT while issuing a movement command causes units to walk in their walkspeed instead of runspeed.

If this is the case, you should be able to resolve the issue by simply tapping ALT once.

 

Link to post
Share on other sites
  • 2 weeks later...

Hey Zyna,

I added 2 replays and the log file again.

I close the window always with the windows-Tab only.

And i did try tapping the ALT key too but than the walk even slower.

The strange thing is that, the first summoned unit with swift walks slow and sometimes thereafter the walk normal (swift speed) again.

_log_proxy_latest.log

Link to post
Share on other sites

Both Lyrish Knight and Amii Phantom have conditional Swift.

Lyrish Knight: Triggering the first ability Protector - Be near friendly structures (40m).

Amii Phantom: Activating the third ability Amii Ashfighter.

If you look better, both Swift are below the conditional ability, maybe the placement of the icons / text could be better when hovering them.

Edited by UltDragon
Link to post
Share on other sites

Ahh okay, didn't know that.

Because i don't use any of them in PvE, but it happened with Nightguard too, let me try if I can reproduce that and make a video rhis afternoon.

Link to post
Share on other sites
4 hours ago, itap said:

Ahh okay, didn't know that.

Because i don't use any of them in PvE, but it happened with Nightguard too, let me try if I can reproduce that and make a video rhis afternoon.

One of Nightguards affinities (the purple one) does not have Swift. Maybe you spawned that one? 

Link to post
Share on other sites

Hey guys,

Yeah i know that 🙂

Sooo i tried every other unit with swift and everything works fine:)

Maybe the first time it was really that ALT tab bug that Zyna was talking before.

Soo thanks anyways 🙂

Majora likes this
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use