Jump to content

Recommended Posts


Since today when i start to play Rpve maps the game start load the map in and around 80% its crashes with this error , i tried solo or 4player map all the same and its only occur on Rpve maps.

I searched it found an old tread but what was the solution there didn't work for me.

Thanks the help in advance

Assertion error.png

Link to post
Share on other sites

The log file he need is _log_proxy_latest.log. Restarted your game already? No worries, just send the previous log, which is _log_proxy_0.log. If your game closed without any error message, then please send him your crashdata.mdmp aswell.
Not sure where to find the logs? Here's where:


Link to post
Share on other sites

1024 🤔 that is new, so far people have reported only 1280 and 768 to help with these kind of issues.

Are you sure your files did not get corrupted during download, or something. Can you try downloading all files again?

If that will not help send few different crashdumps, maybe I will figure something out, but I am not too optimistic about that 😞

Link to post
Share on other sites

ok so I tried each value after reinstalling the game

crashdata_defaultvalue.mdmp the crash happen at the mission beginning

 crashdata_value768.mdmp  I  was able to complete 1 mission but I crash at the end of the 2nd

crashdata_value1024.mdmp It crash while the 2 second objective start 

crashdata_value1025.mdmp instant crash while the mission start

crashdata_value1280.mdmp I tried this one 2 times (this crashdump was the second crash)
                                                    first time I was afk and it crash When I was back
                                                    second time while I tried to launch the mission 

Link to post
Share on other sites

crashdata_value1280.mdmp 🤔 there is something seriously wrong this one is in garbage collection (missing script manager)

crashdata_value1025.mdmp 😞 no clue something deep in the DirectX code 😞 so far that one was solved by using different version

crashdata_value1024.mdmp 🤔 even weirder something with fonts, are you sure you are not missing any files? (btw what language are you using?)

crashdata_value768.mdmp 😞 something deep in DX 9 specific code

crashdata_defaultvalue.mdmp 🤔even weirder again LUA is missing main thread

to be honest they look like symptoms of something being really wrong 😞

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use