Jump to content

Recommended Posts

Do you maybe use the wrong keyboard layout when your BattleForge client is active? If yes, maybe try to press ALT+SHIFT at the same time to switch between your selected keyboard layouts.

You can check your selected layout by clicking the regional indicator next to the system clock in the taskbar notification area.

image.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use