Jump to content

Assertion Failed when trying to play rPvE maps


Recommended Posts

@Devastator: Yes, I tried extracting everything again from fresh downloads off the forum links, but it didn't work unfortunately.

@MephistoRoss: Your workaround has resolved the issue, thank you! I originally ruled out the non-latin characters as the issue, since I tried logging in with an english user profile on Win 10, and it resolved the same issue with Dishonored 2, but not with Battleforge. I didn't realize Windows lets you change your docs folder location; I moved mine to root C:

Again, thanks so much! I tried a solid 8 hours of troubleshooting before reaching out, and I still couldn't solve it, haha. Now I can finally get the BFP from playing rPvE!
( ◜‿◝ )♡

Link to comment
Share on other sites

Yes. Renaming the user doesn't change the directory name. If you want that directory name changed, you need to do some manual Registry interactions.

If you still want to change the directory name, you can maybe start here: https://docs.microsoft.com/en-us/troubleshoot/windows-client/user-profiles-and-logon/renaming-user-account-not-change-profile-path

Link to comment
Share on other sites

  • 2 weeks later...
On 10/19/2020 at 8:40 AM, Schwarzkyr said:

Tried all the troubleshooting steps mentioned in the pinned post, but nothing has resolved the issue. Double checked the direct x 9 force, and c++ since those seemed to be big issues. Getting this error, see screenshot.

Any help is much appreciated, thank you!


_log_proxy_latest.log 134.59 kB · 3 downloads

Any Updates? 

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use