Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
Sign in to follow this  
o'Clock

2-Clicking ''ready'' turns me to tutorial deck

Recommended Posts

NAME Clicking ''ready'' turn me to tutorial deck

SEVERITY 2(I guess)

LOCATION Group Positions

REPRODUCIBILITY ALWAYS

DESCRIPTION It happens on the latest created deck only,wich btw i cannot delete.I tried to build the same deck in another deck slot and with re-arranged the card sequence but no.{EDIT}Ive just re logged and i still have this problem with the exeption that the decks i tried where missing(i made an identical to prove the bug)

I HAVE NO VIDEO

Edited by o'Clock
Checked more aspects

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.