Jump to content

o'Clock

Member
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by o'Clock

  1. O yeah after your comment i searched again the replay it was indeed voidstorm but was cast across the map completely.Took me 2 times to find it.Thanks for your time all though.
  2. http://www.mediafire.com/file/23vc7m8jn164uhp/BattleForge_2019-08-03_20-28-32-21.avi/file dont know why its 827 mb
  3. How can i upload a replay for you to see something strange? i filmed the part that need explanation but cant upload it here (says 3.90 MB max)
  4. Hello,I got a question some time now.What is the rate of ELO dropping due to innactivity,like,when does an account start to be considered as innactive and every how long is the period of time that costs ELO points(and how many of them at each period) Thanks in advance,O'Clock
  5. Zyna: This bug has been fixed. NAME artillery wont rotate SEVERITY 3 LOCATION I tested it only at the forge REPRODUCIBILITY ALWAYS DESCRIPTION artillery wont rotate(animation).It shoots normally
  6. NAME Clicking ''ready'' turn me to tutorial deck SEVERITY 2(I guess) LOCATION Group Positions REPRODUCIBILITY ALWAYS DESCRIPTION It happens on the latest created deck only,wich btw i cannot delete.I tried to build the same deck in another deck slot and with re-arranged the card sequence but no.{EDIT}Ive just re logged and i still have this problem with the exeption that the decks i tried where missing(i made an identical to prove the bug) I HAVE NO VIDEO
  7. I ve been through a similar state of things my friend.Ive tried everything.I am not an expert, but i can strongly suggest to re-extract the battleforge folder from your downloads or re-download it if the problem remains(alongside the updater of course)It took me 3 downloads(the main game),infinite time and several repetitions on things i was thinking i ve done correctly until i could log in. KEEP CALM AND RETRY!.Good luck!
  8. o'Clock

    Suspended?

    OK ive downloaded it again for third time.Now the laucncher starts and it says''too many users on server'' i think i ve passed the hard task.I ll just wait to connect.Thanks again.I hope i dont encounter any other problem
  9. o'Clock

    Suspended?

    Now after opening UAC first,I cant see anywhere the process not even as ''suspended'' at the background.The Updater loads,i click play,it closes and then nothing
  10. o'Clock

    Suspended?

    After shooting down ALL the problems via the solutions that MrXLinK posted in the pinned topic,plus a FORMAT and massive Driver update,the game does not run.Task manager lists it in background applications as ''SUSPENDED'' First said ntdll missing and fixed it Second said kernelbase.dll missing and fixed it Did format updated drivers tried to open as admin (of course with no anti viruses) Fixed the dirextX case AND the anti aliasing case Completed every list in every forum on every error that occured........ aaaaaaand NOPE! Im
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use