Jump to content

Strek0za

Beta Tester
  • Content Count

    244
  • Joined

  • Last visited

1 Follower

About Strek0za

  • Rank
    Slayer

Profile Information

  • Gender
    Male
  • Location
    Lithuania

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sadly I have something similar. Had the same issue with Bad Harvest while I was the group leader. Not sure for the port openings but 2p maps runs just fine.
  2. You got me wrong. Try asking other players for an invite to rPVE. If there's still the same problem, please post the log.txt (Documents/Battleforge/Diag) here. My guess is that someone leaves (gets a dc) from the group and the whole group gets a new group leader (random person).
  3. @Ladadoos Found this error yesterday. It happens after a player right clicks on a card while Post-game window is active/in the background. Log sent as PM
  4. Can you create a single player map? If yes do you get a dc? Relog and try again to join a rPVE. If the problem persists try the workaround. Relog again and ask to be invited. Please inform about your progress.
  5. Before posing please check the forum for a solution. Try this BattleForge requires you to have DirectX 9 installed. This is not included in the latest version of Windows 7/8/10 and should be downloaded manually! Follow this link to download the installer: http://download.microsoft.com/download/8/4/A/84A35BF1-DAFE-4AE8-82AF-AD2AE20B6B14/directx_Jun2010_redist.exeOnce the self-extracting archive has been downloaded, run the .exe and designate a folder for the files to be extracted. Then go to that folder and double-click dxsetup.exe to start the installation process.
  6. Don't want to create another topic, but just had something similar. After another player left the game (Sunbrigde) a random player was set as the group leader (I created the scenario). After that addition the game froze and crashed with no error message.
  7. Before posting in this section, please check the forum. First of all are using the same log in details as you are here in the forum? Please use the same email and password.
  8. I see that you are using Iobit products. Maybe you could uninstall Iobit malware fighter, extract the updater again and then try to run the game. Maybe this is a long shot but might be worth it, or not.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use