Jump to content

The game doesn't open


Recommended Posts

Quote

8. Force BattleForge to run in DX9 Mode
Locate the config.xml file under in your Documents\BattleForge folder (Default location: C:\Users\<username>\Documents\Battleforge\) and open it with Notepad (or any other text editor) by right-clicking on the file and selecting Open With > Choose Default Program… from the local menu.
Once the file has opened, find the entry maxshader="0" and change the value between the two quotation marks from 0 to 768, like so: maxshader="768"
Save and close config.xml, then start the game through the updater by double-clicking on SkylordsRebornUpdater.exe within the folder the client has been extracted to.

You can try this

Link to post
Share on other sites
  • 2 weeks later...
  • Kiwi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use