Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting May Cause Permabans! Read more... ×

Entry point not found - pls help :(

Recommended Posts


I would like to ask you for help in solving the problem.  I put the game in my computer there was a problem from Microsoft visual c++ 2015, I solved the problem by following the instructions in your forum and the game goes great :). But when I went to put my game on my brother's computer, I ran into a problem after the problem, 
1.) was missing microsoft visual c++ 2015 but I couldn't install it, but I solved it. 
2.) then I started missing files: api-ms-win-crt-xxxx-l1-1-0.dll. I downloaded all the files added to the system and then this popped up in the picture:
Launcher.exe - Entry point not found 
The procedure entry point free could not be located in the dynamic link lybrary C:/Games/BattleForge/Launcher.exe

I tried to follow this video: 

i have installed microsoft visuals and also nothing.

But it didn't help , can you help me?

I apologize for the English but I translated it through the translator

Bez názvu.png


Share this post

Link to post
Share on other sites

I am back :D, on my brother's computer, I couldn’t help. The last problem was with installing the nvidia graphics driver I installed the driver using the program Driver Booster Pro 6.6.0 he solved it. But when I started the game, I got another error message: 
This program can’t start because api-ms-win-crt-heap-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem.

I don't know what to do next, I don't know if there will be a bug even microsoft visual c++ 2015 because it is not directly installed in 2015 but there is 2015-2019 because directly 2015 could not be installed on the computer. But there is everything and it still does not work. 

But I have found mistakes that may have something in common with May,  and it is that windows updates could not be found even after a long time and even though I downloaded it manually from microsoft and wanted to install it manually it just loaded and loaded and nothing.

I do not understand a bit there is everything and it is not possible I tried to run the game on my notebook as you can see in the picture, I don't have microsoft visual c++ 2015 installed on my notebook, I only have microsoft visual c++ 2017 there. And the game goes smoothly and I did not set or download anything I put the game in as I updated it and started it :D :( :mellow: 

I don't understand it normally like that



Share this post

Link to post
Share on other sites

I think you're the guy already asked this in Discord. So I repeat myself here again:

Search for the newest Windows Updates and install them. Normally you should do this before installing any other software on your PC (except the hardware drivers).

When you've installed every Update you get for your Windows version, you should check if you have installed the update KB2999226. Otherwise try to download it here: https://support.microsoft.com/en-US/kb/2999226

You should maybe also think about upgrading to Windows 10.

Share this post

Link to post
Share on other sites
Posted (edited)

Hi, I didn't write it but my brother on his computer was solving the problem.

Greetings, the one who wrote on Discorde was my brother but I dictated him what to write me, I don't go to Discord.
1.) Updates could not be installed on the computer, I do not know for what reason but it only searched but nothing further.
2.) Otherwise, all drivers have been installed
3.) I tried to install updates manually but it certainly happened that it only searched and searched and nothing, I tried another version of windows 8.1 but also without success. 

I'm just surprised that on my computer and my notebook it went without any problems there I also have windows 8.1 the same, I don't even have microsoft visual installed on my notebook and it goes without even understanding how.
I didn't fix the problem so I uninstalled windows 8.1 today and installed windows 7 home edition 64bit, I did all the necessary things to start the game, and the game normally started just couldn't get any further than logging in because as I found out the game didn't work to anyone today. But now he buttoned her up and was going. :):)

so the problem is solved :) :wbg:

Edited by Ferko_Carstein

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.