Jump to content

3 - Error insert game disk

Recommended Posts

NAME: Showing an error message upon entering the replay section
LOCATION: Replay section
DESCRIPTION: After I saved several replays and added one from the year 2013 which is still from the latest version of Battleforge, everytime I open the replaysection an error message appears about three times "There no disk in your drive, insert a medium into drive E:" it is not one-hundred percent accurate since the error message is on german, but thats roughly what it says.
However I can watch the replays without any problems, but after I finish a replay this message also appears around three times.
If I close then the replay section, and open it again, the message just appears again.
SCREENSHOT/REPLAY: You can find below
ADDITIONAL INFORMATION: I also deleted the replays and it still doesn't work, it yet shows me the same error message.

Screenshot 2017-02-26 21.35.40.png

Link to post
Share on other sites
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use