Jump to content

Search the Community

Showing results for tags 'not responding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Updates
    • Events and Tournaments
  • Support
    • Technical Support
    • Report A Bug
    • Ban Appeals
  • Community
    • Suggestions
    • General Talk
    • Media
    • Off-Topic
    • Development
  • Gameplay
    • Cards
    • New Player Help and Guides
    • Deck Building and Colour Strategies
    • PvE
    • PvP
    • Maps
    • Campaign Maps
  • Recruitment
    • Art
    • Game Design
    • Map Making
    • Community
    • Development

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Battle.net


Discord


Facebook


LinkedIn


Reddit


Steam


Skype


Twitter


Website URL


Other


Location


Interests

Found 1 result

  1. Today my game crashes (the game shut's down and not responding message appears on the screen (win7)) in the first few seconds of the game, no matter what i do, on Empire and Raven's End maps (from what I saw). I have played a match on Blight and it went well so im not sure on which maps it works and it's not and I dont have the time to test them all. The crash happens all the time on those maps and I'm the only one in the party that gets it. Also it doesn't the difficulty of the game. I have played the maps before many times (Raven's End 2 or 3 days ago) and had no issues.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use