Jump to content

Search the Community

Showing results for tags 'letters to small'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Updates
    • Official Events and Tournaments
  • Support
    • Technical Support
    • Report A Bug
    • Ban Appeals
  • Community
    • Suggestions
    • General Talk
    • Events and Tournaments
    • Media
    • Off-Topic
    • Development
  • Gameplay
    • Cards
    • New Player Help and Guides
    • Deck Building and Colour Strategies
    • PvE
    • PvP
    • Maps
  • Recruitment
    • Art
    • Game Design
    • Map Making
    • Community
    • Development

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Battle.net


Discord


Facebook


LinkedIn


Reddit


Steam


Skype


Twitter


Website URL


Other


Location


Interests

Found 1 result

  1. Hello fellow Skylords, Specs: CPU : i9-9900K GPU : RTX2080 Ti - 11Go Memory : 32 GB DDR4 RAM OS : Win10 Monitor : ASUS - 4K - 100HZ - XG35VQ I got a problem, whenever I start the game, it heats up the GPU to the 70° Threshold in only 2 mins. I don't wanna risk any hardware failures for this game so I had to shut it down quickly. Does anyone have the same problem when you are looking at the GPU T°C and fan speed? Is it because of an older Framework that uses very old functions in the game? I tried to run it on low specs or diffrent resolutions but I get the same prob
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use