Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting May Cause Permabans! Read more... ×
Bob McBob Jr

Game Doesn't Start after install

Recommended Posts

So, I've mostly tried using the updater to start the game. It checks for updates, updates and then the start button appears. If I press the start button the window closes and nothing happens. Looking online, it seemed like a corrupted install so I reinstalled twice. NO luck. I used Astiliano's file checker and it was good. I tried compatibility mode as my usual go to for old games. I reinstalled DX9. Nothing. Same deal each time. The error message is the same every time:

[INFO][Direct3D 9]: Start Scan
[INFO][Direct3D 9]: Found Adapter: AMD Radeon HD 6670
[INFO][Direct3D 9]: Support Hardware vertex processing
[INFO][Direct3D 9]: Support SM 3.0
[INFO][Direct3D 9]: Found Adapter: AMD Radeon HD 6670
[INFO][Direct3D 9]: Support Hardware vertex processing
[INFO][Direct3D 9]: Support SM 3.0
[INFO][Direct3D 9]: End Scan
[INFO][Direct3D 11]: Start DXGI scan.
[INFO][Direct3D 11]: Found Adapter: AMD Radeon HD 6670
[INFO][Direct3D 11]: Supports Techlevel 11.0
[INFO][Direct3D 11]: Found Adapter: AMD Radeon HD 6670
[INFO][Direct3D 11]: Supports Techlevel 11.0
[INFO][Direct3D 11]: End DXGI scan.
[INFO][app]: BattleForge Final Build: 397096 (Retail branch)
[INFO][app]: CPU GenuineIntel family 6 (P2, P3, Pentium-M, Athlon) detected.
[INFO][app]: CPU clock speed is ~3093 MHz.
[INFO][app]: CPU has 4 cores.
[INFO][app]: CPU rating is 20 points.
[INFO][app]: GFX rating is 0 points.
[ERROR][BASE]: Unhandled exception error. Crash dump written.
[ERROR][BASE]:

I notice that it is saying that the GFX rating is 0. Is this card too old for it? It runs modern games fine even while doing other things on the side. That was the only other thing I could think of.

Share this post


Link to post
Share on other sites

did you try?:

5. If the game does not start at all, delete Documents\BattleForge

8. Force BattleForge to run in DX9 Mode

 

Share this post


Link to post
Share on other sites
1 hour ago, Kubik said:

did you try?:

5. If the game does not start at all, delete Documents\BattleForge

8. Force BattleForge to run in DX9 Mode

 

Nope, he didn't, cuz if he did, it would work, right?

Share this post


Link to post
Share on other sites
14 hours ago, Bob McBob Jr said:

Thank You. He was right. I didn't force dx9.

See. Instead of panic posting next time, actually try those steps that are suggested and that we spent time on compiling for you players.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.