Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
Sign in to follow this  
FewFad

Update Loop

Recommended Posts

So I downloaded the files from this forum and deactivated my anti virus while extracting and starting the updater.

Now the Update starts with 1/75 and loads fast to 75/75.

After that the window closes and re-opens and the update starts again.

This happens over and over again.

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/9/2019 at 6:54 PM, Ultrakool said:

Deactivating your antivirus may not be enough, you may need to add the folder as exception

y i did that too 

Edited by FewFad

Share this post


Link to post
Share on other sites

So the Updater is always downloading the 75 files or only one or two files? Is there anything special on your system? Like your user is no local administrator and you need to put in administrative credentials upon running the Updater? If yes, try to move the BattleForge directory to another place which is not user dependent (like a D: drive or whatever) and start it again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.