Jump to content

Control groups not working


Recommended Posts

Good morning,

I had a similar issue on another computer. I don't exactly know in what file, but it seems that it's connected to the Battleforge-folder inside the privat documents-folder.
Personally I got rid of that problem by simply deleting the BF-folder from there. You will need to reconfigure the seettings (controls, graphics, sound, etc.) again though upon starting the game the next time, if you changed any - as it is all being saved there.

Edited by Nerevar
Link to post
Share on other sites
1 hour ago, Nerevar said:

Good morning,

I had a similar issue on another computer. I don't exactly know in what file, but it seems that it's connected to the Battleforge-folder inside the privat documents-folder.
Personally I got rid of that problem by simply deleting the BF-folder from there. You will need to reconfigure the seettings (controls, graphics, sound, etc.) again though upon starting the game the next time, if you changed any - as it is all being saved there.

Thanks for replaying!
I tried that but it didn't worked. The key binding is indeed Ctrl + 1 but when I select the unit and try it, it doesn't work.

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

@Creep Crusher Do all other keybindings work? You mentioned you changed the keybinding and it still didn't work: to what did you change it to? You said you tried deleting the BF folder in Documents, did you also try to re download the whole game? I am unable to reproduce this bug, please provide more details.

Edited by Ladadoos
Link to post
Share on other sites
  • 1 month later...
  • Kiwi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use