Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting May Cause Permabans! Read more... ×
Sign in to follow this  
MephistoRoss

3 - Card bugs (collection of bugs)

Recommended Posts

Server: Kubik Server

Severity: 3

Location: Card description, tested in both deck and card inventory while in the forge.

Reproducibility: ALWAYS

Description: As you can see on the printscreens attached, the description for the power 'The Wrathful Mo' says the following at the end "When chosing this power Mo be switched back again to grant yet another power!".

Additional Info: I'm assuming it's supposed to be "When CHOOSING this power Mo MAY/CAN be switched back again to grant yet another power!"

 

QEZiuur.jpg

KeKD5bu.jpg

Share this post


Link to post
Share on other sites

Topic title: Wheel of gifts bug - 3

SERVER: whichever server the updater leads to

NAME: Wheel of gifts buff bug
SEVERITY: 3
LOCATION: Ingame/forge
REPRODUCIBILITY: ALWAYS
DESCRIPTION: Wheel of gifts will allow you to have 2 of the same buff IF you chose the same buff while in the animation of the first wheel of gifts.
ADDITIONAL INFORMATION: To clarify...
1. Wheel of gifts 1 and 2 are placed
2. Wheel of gifts 1 activates green buff
3. before wheel of gifts 1 animation is finished activate wheel of gifts 2 green buff
4. by the end of both animations you should have 2 wheel of gifts with the same buff

This was also possible in the old BF, but the gifts dont stack anymore though.

Share this post


Link to post
Share on other sites

NAME:  Stone Hurler (frost/nature tower) gets an option to be fixed after it was built

SEVERITY: 3

LOCATION: PvE or rPvE maps

REPRODUCIBILITY: 7 out of 10

DESCRIPTION: Stone Hurler (frost/nature tower, fire aff.) gets an option to be fixed after it was built and is at full health. It's important to note that it was never attacked or damaged (nor before or after it was built)

Stone.jpg

Share this post


Link to post
Share on other sites

NAME: Rootnetwork doesn't provide buffs properly

SEVERITY: 3

LOCATION: first experienced in 'Encounters With Twilight'; reproduced in the forge

REPRODUCIBILITY: ALWAYS

DESCRIPTION: I had Sylvan Gate (red affinity) build into a rootnetwork with Treespirit and Spore Launcher. As seen in the screenshots below the Spore Launcher got the 25% buff to it's damage whereas the Treespirit didn't. I tested the Treespirits damage against bandits in the forge. It (always) dealt the exact same amount of damage to the enemy unit with and without Sylvan Gate, therefore a visual bug is out of question.

SCREENSHOTS:

image.png.cf5917676aafec7f91350f3165bb2eed.png

image.png.0bfbf58e1fc07f2828d81710d6b61263.png

Edited by Nom

Share this post


Link to post
Share on other sites

NAME: Twilight Minion CD bug.
SEVERITY: Makes the card really bad
LOCATION: Anywhere
REPRODUCIBILITY: Step 1 Summon twilight minion.

Step 2 transform into another unit

step 3 Summon twilight minion.
DESCRIPTION: Once this process is complete any twilight minion you summon will go on a 30 second cooldown even if you have spare charges.
ADDITIONAL INFORMATION: I personally transformed into a Brute.

Share this post


Link to post
Share on other sites

  • NAME: cannot spawn Rageflame (blue)
  • SEVERITY: 2
  • LOCATION: 4 player Battleground lvl 6 (it was lost souls map). I was in position 4, will try other positions.
  • REPRODUCIBILITY: it happened once so far. After the game i got dc and couldnt login back to check again.
  • DESCRIPTION: When i press the card for spawn its ok, then click on the ground to spawn it and the card goes away (as it should) and unit doesnt appear but spawn count on the card is reduced by 1. Then i tried 2 more times until i reached cooldown for stock card. From 3 attempts - 0 units spawned, cooldown for the card never finishes (cooldown doesnt start counting seconds). Bought the card from AH, no upgrades, put it into deck and started a game.  
    P.s. in forge Rageflame spawns without any problems.
  • SCREENSHOT/VIDEO: im sorry but when i try to make a screenshot it always print screen my desktop for some reason :(
  • ADDITIONAL INFORMATION: i dont have BFP to try other affinity of Rageflame.

Share this post


Link to post
Share on other sites

NAME artillery wont rotate

SEVERITY 3

LOCATION I tested it only at the forge

REPRODUCIBILITY ALWAYS

DESCRIPTION artillery wont rotate(animation).It shoots normally

 

Share this post


Link to post
Share on other sites
  • NAME: Lancers animation bug
  • SEVERITY: 3
  • LOCATION: Forge, in-game
  • REPRODUCIBILITY: Always (last time seen 17.09.18)
  • DESCRIPTION: The Silverwind Lancers run animation seems to be stuttering, or reseting mid gallop, creating laggy visual. 

Share this post


Link to post
Share on other sites
  • NAME: Crystal Fiend(G) lvl 2 applies lvl 3 heal
  • SEVERITY: 3
  • LOCATION: forge/maps
  • REPRODUCIBILITY: Always
  • DESCRIPTION: Crystal Fiend upgraded to level 2 will apply the healing over time effect it should have after being upgraded to level 3. It heals an extra 3 life points per second for 10 seconds for a total of 30 more life points healed than it should at level 2. This does not occur with lower upgrade levels, which apply the correct level heal.
  • SCREENSHOT/VIDEO:
  •  asdcsdc.PNG.1a1a2b5e4afb0385cd0fb107d2cefa12.PNGasdfasdf.PNG.2dad7b5521dd5ee786c4017af6a935e2.PNG
  • ADDITIONAL INFORMATION: I have not tested Crystal Fiends behavior at level 3. I also do not have the Blessed affinity and am unsure whether that unit has the same problem.
Edited by Arrow

Share this post


Link to post
Share on other sites

NAME: 3 - Squad size S knockback mechanics & Lost Spirit Ship
SEVERITY: 3
LOCATION: Ingame
REPRODUCIBILITY: ALWAYS
DESCRIPTION: Squad becomes invincible (HP not being reduced) when squad members too far away.
ADDITIONAL INFORMATION: Easily reproductible, place Lost Spirit Ship, summon any small squad directly under it, set S units to Hold Position, heal it until units spread enough.

When squad is spread enough any Lost Spirit Ship amount stops dealing damage, see screenshot - no HP damage.

The bug is from original game.

111.thumb.jpg.d21e6c1ab03b32ff302ce6126ce96200.jpg

Share this post


Link to post
Share on other sites

NAME: Lost warlord spell Infused Onslaught (or Blessed Onslaught) not working in melee range.

SEVERITY: Not sure what to put down here, 3 or 2.

LOCATION: Ingame

REPRODUCIBILITY: All the time.

DESCRIPTION: Lost Warlord spell Infused Onslaught (or Blessed Onslaught) doesn't work when it's cast in melee range, after trying to "cast" for a second, the Lost Warlord proceeds to turn back to simple auto attacking without the cast going off.

SCREENSHOT/VIDEO: https://www.youtube.com/watch?v=yDh8vTU0-Gk&feature=youtu.be

ADDITIONAL INFORMATION: In no way does the description say that the spell can't be cast if the warlord is the ground unit that's activating the spell to be cast in the first place or that it can't be used in melee range, NOR does it work even if there's several lost warlords in melee range, they still just keep auto attacking. This nulifies the functionality of the spell since lost warlords are generally the frontline of your unit squad.

 

Share this post


Link to post
Share on other sites

Name: Warlock summoning sound file

Severity: 3

Location: The Forge (Haven't used the card in a map yet)

Reproduction: Always

 

Description: When the Warlock card is used, his entrance has no sound. However, his movement and abilities have sound effects.

Additional Information: I looked through the forums and didn't see this reported, apologies if I missed it. I know some cards just don't have any voice lines to them (eg. Dryad) but I've never found a card that didn't have a summoning sound effect. I'm not sure whether this is an actual bug or if this character has always been missing sound files, but I thought I'd just put this tidbit out there.

Share this post


Link to post
Share on other sites

LostWandener(blue) have no heal beside monument and powerwell when fight out.I was detected it in mission - Cruside.Sorry my English)))

Edited by AvessaloM

Share this post


Link to post
Share on other sites

1. Ironclad get still affected by lost dragons on the lost souls map, even with yellow mo activated

2. Green peace does not prolong its effect on the unit after the unit left the area (even if it was in the area for the whole duration)

Share this post


Link to post
Share on other sites
  • NAME: Ironclads wont use ranged abilities with yellow mo on, on Ls
  • SEVERITY: 2
  • LOCATION: rpve Lost souls map
  • REPRODUCIBILITY: 4/4
  • DESCRIPTION: Everytime ironclads fight against lost dragons on the lost souls map. They get affected by the lost dragons bug, although the yellow mo is on, which should prevent this. Other ranged units like rageflames are not affected. This way they wont fight, and i can't play with them, cause a lost souls map will lead to a loss then, cause they dont attack.

Share this post


Link to post
Share on other sites

SEVERITY: 3+

LOCATION: Forge

REPRODUCIBILTY: Always

When the LSS is upgraded to U3 the crystal increases in duration, from 15 seconds, to 25, however the crystal only heals for the first 15 seconds.

Share this post


Link to post
Share on other sites

NAME: Blaster Cannon damage bug

SEVERITY: 3

LOCATION: noticed it on the forge

REPRODUCIBILITY: ALWAYS (on the forge at least)

DESCRIPTION: Whenever Blaster Cannon deals lethal damage to an unit it doesn't do it's splash damage.

SCREENSHOT/VIDEO: blastercannonbug.thumb.png.914a61fdda6d97c0a4134f711a22f9d1.png

The first hit damaged both elves. The second hit, which killed the first elf, dealt no splash damage to the second one.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.