Jump to content

updater problem

Recommended Posts

So I downloaded a game with a updater, read on forum that I need to run firstly updater but this happens (attachment ) after that I redownloaded all client + updater, still the same situation I have directX as well C++ from 2015

I tried :

-opening in other systems (Windows XP etc.)

-giving administrative permission 

- turned off my antivirus while downloading and running updater

- opening it by UAC

I don't know what to do seen a post with the same problem but only help was to do everything to do from the post (first one from the top at technical sup) but still doesn't help. My computer run some games like payday 2 cs:go dead by daylight in 60 fps so I don't know what to do help would be appreciated :)


problem 1.png

Link to post
Share on other sites
  • 2 weeks later...
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use