Wish to contribute to the project by donating? Heads up to our Patreon -> https://www.patreon.com/skylordsreborn

Jump to content
BEWARE: Multiaccounting Will Cause Permabans! Read more... ×
MrXLink

Open Stress Test - All you need to know!

Recommended Posts

so make a acc and thinking of dl this stress test version but all these error reports make me wonder is it really playable or not?

(don't want to waste my time on a broken game)

Share this post


Link to post
Share on other sites

mhhhhh..... my wife an i have the problem, i can't invite her in a group or play a map together. After party invite or direct trade the server disconnected us and we need 10 or 20 minutes to connect the server.

 

I loved this game, but this sucks a little bit, i hope you can fix this server problem.

schnecks likes this

Share this post


Link to post
Share on other sites

nice it work alldo everytime i want to start the game it transphereds the Luncher.exe in the Quaranteen of my AntiVirus programm (useing AVG Free). After opening the Antivirus and get the Luncher restored it does work. but i should have choosen a shorter pw reenter the pw around ever 30 sec due to serverloss (lobby deckbuilding) getting frustrating after 30-40 times. =D 

but nice to see the lobby on my pc again (without looking a vid)

is there somewhere a topic where stuff like Failures in open beta can be posted/reported. dont know how it is handled by the devs and team

Edited by Asraiel

Share this post


Link to post
Share on other sites

i came late to the stress test, still trying to start and actually finish Encounters with Twilight on Standard but the 2 times i actually got in and played i disconnected before i could finish it, and im not complaining, sure its frustrating but this IS a stress test so things like this are likely going to be quite prevalent at least for the time being

keep up the good work devs and it feels good to even just be back in the forge messing around the sandbox after so many years!

Share this post


Link to post
Share on other sites

Found this yesterday, i loved this game in 2009.

Waiting to finaly log in, for now got only:

"your client has lost connection with the serwer"

Hope you will succeed with this project, bring to life game we all enjoy, and live in a luxury with ton of monay ^^^^ (just dont make it pay2w)

Edited by Deathmark

Share this post


Link to post
Share on other sites

Status update from my side

 

Login : Ok got sometimes Lost connection but the too many user problem is mostly done

Forge : Works good cards get summoned and reset works good too

Upgrades : Common uncommon and rares works perfectly super rares i didn´t test cause i haven´t the rank

Boosters : Works perfect 0/10 crashes while open

Quests : Works perfect I´m on Quest 61

Auctionhouse : Works good  Cards get no longer eaten  just sometimes crashes while open the auctionhouse

Connection : depends on time sometimes i can be online an hour + and sometimes i get every 5 minutes crashes  that depends hard on times and users on the server

Chests : Work fine no crashes while opening

Missions /Campain : in loadings screen is the Mission text mission . Sometimes it Freezes while loading screen  or ingame and sometimes the card upgrades that you should get ...wel how do i say it ...they get lost? they just disappear and even after relog you don´t get the upgrade

RPvE : Still sometimes a problem to create Lobbys with an error . ingame it works but on Diffi 8/9 it sometimes switches the diffi to 9/10  what can be seen on the energy and time limit

Lobby : The Lobby works good but there is still a bug  that more people can join that it should be and so a ghost lobby comes

Group: Group are still pretty buggy you get crashes when you leave group . you  get bugs like (you are not the leader of this group ) and as i alrdy mentioned the Ghost group

PvP : works fine. Sometime it still crash in Loading Screen but its still fine

 I guess that should be everything i tested in this time :D hope it helps

0809c7fc-c8fa-4f8e-8d6e-499db8d3e9aa.png

Edited by Amergo

Share this post


Link to post
Share on other sites
1 hour ago, Deathmark said:

Encontrei isso ontem, adorei esse jogo em 2009.

Esperando para finalmente logar, por enquanto só tem:

"seu cliente perdeu a conexão com o serwer"

Espero que você tenha sucesso com este projeto, traga para a vida o jogo que todos nós gostamos, e vivamos em um luxo com toneladas de mona ^^^^ (apenas não o faça pay2w)

  1.    I'm going through this too, I'm going to do exactly as Odin, kills me on a gallows    :ohno:                                                                                                                                                               My error is different, disconnected from the server # connection failed (it's mine, it no longer enters the game) :mephisto:

    :wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer::wrathgazer:
    I created a post about it but it '' disappeared ''

 

Thranduil likes this

Share this post


Link to post
Share on other sites

Guys I think those (BATTLEGROUNDS) I mean Diff.6-7 and 9 need fix :D Cause diff. 9 is more easy than diff 6-7 :D In diff.6-7 sometimes are twillights or lost souls and their fuking towers like paralize our army... and in Diff. 9 are bandits :D Easy win :D 4x diff. 9 and 4x bandits :D Just start in Diff. 9 is more easy then is hard.... But in Diff-7 start is hard and then from T3 camp is easy... :D AND please fix Soul Reaper Purple AFF is say: Combine Failed. Thank. (SRY for my bad english)

Edited by DarkSidersI

Share this post


Link to post
Share on other sites
On 9/29/2018 at 3:22 PM, felix62 said:

Je suis Français excuser moi pour l'anglais
 

Premier connexion => Disconnect to the serveur
retour à l'écran de connexion puis => echec de connexion  x1 x2 x3 tentative

First connexion => disconnect to the server
back to login screen => impossible to connexion

Quand j'arrive enfin à me connecter en allant dans certains menu l’écran freeze et déconnexion du serveur.

Cest normal felix. J'essay jaque jour pendant plusieur des heures et je suis content quand je peut jouex 3 round.

"Its normal Felix. i try every day for several hours and im happy when i can play 3 rounds per day."

Edited by Benzegonzalo

Share this post


Link to post
Share on other sites
On ‎9‎/‎28‎/‎2018 at 7:02 PM, Amergo said:

Status update from my side

 

Login : Ok got sometimes Lost connection but the too many user problem is mostly done

Forge : Works good cards get summoned and reset works good too

Upgrades : Common uncommon and rares works perfectly super rares i didn´t test cause i haven´t the rank

Boosters : Works perfect 0/10 crashes while open

Quests : Works perfect I´m on Quest 61

Auctionhouse : Works good  Cards get no longer eaten  just sometimes crashes while open the auctionhouse

Connection : depends on time sometimes i can be online an hour + and sometimes i get every 5 minutes crashes  that depends hard on times and users on the server

Chests : Work fine no crashes while opening

Missions /Campain : in loadings screen is the Mission text mission . Sometimes it Freezes while loading screen  or ingame and sometimes the card upgrades that you should get ...wel how do i say it ...they get lost? they just disappear and even after relog you don´t get the upgrade

RPvE : Still sometimes a problem to create Lobbys with an error . ingame it works but on Diffi 8/9 it sometimes switches the diffi to 9/10  what can be seen on the energy and time limit

Lobby : The Lobby works good but there is still a bug  that more people can join that it should be and so a ghost lobby comes

Group: Group are still pretty buggy you get crashes when you leave group . you  get bugs like (you are not the leader of this group ) and as i alrdy mentioned the Ghost group

PvP : works fine. Sometime it still crash in Loading Screen but its still fine

 I guess that should be everything i tested in this time :D hope it helps

0809c7fc-c8fa-4f8e-8d6e-499db8d3e9aa.png

I'm not doing so well. Always crashes in the game. Some people even have decks 75 updatet. How do they do that?
 I hope if the game works for everyone all updates will be deleted and everyone starts from new. That's just fair...

Share this post


Link to post
Share on other sites

Hi guys one question - I have the original battleforge game already installed it,can I place the updater in its folder and start the game or I need the special client from the links?I tried with my old original game and it does not start,no error nothing.

Share this post


Link to post
Share on other sites
2 hours ago, IDonZalog said:

I'm not doing so well. Always crashes in the game. Some people even have decks 75 updatet. How do they do that?
 I hope if the game works for everyone all updates will be deleted and everyone starts from new. That's just fair...

 well i guess it has much to do with the time you log in and try to play ^^ i have 420 i guess it is now unique cards in my collection too :D but i try like every 2 hours to play and play since start nothing else anymore :D and when i´m right then before or after the open beta all progresss will be reset :D

GiftedAmbitiousAztecant-max-1mb.gif

Edited by Amergo

Share this post


Link to post
Share on other sites
2 hours ago, Amergo said:

 well i guess it has much to do with the time you log in and try to play ^^ i have 420 i guess it is now unique cards in my collection too :D but i try like every 2 hours to play and play since start nothing else anymore :D and when i´m right then before or after the open beta all progresss will be reset :D

GiftedAmbitiousAztecant-max-1mb.gif

Playing 2 hours is no problem. But always disconects that sucks. You can't play through. It seems to me at some people works the game better.

Share this post


Link to post
Share on other sites
21 minutes ago, IDonZalog said:

Playing 2 hours is no problem. But always disconects that sucks. You can't play through. It seems to me at some people works the game better.

jup i tryed to play the game was in deck building and after adding the 5-6 card to the deck i got disconected all the time tryed several times in a row. maybe by the time there were to many allredy on the server, have to test if the problem remain at a diffrent time. 

only real problem i realy have is that my anti virus programm always at 1. lunch of the game putting the Luncher.exe into quaranteen, after getting it out manualy it does work. only useing AVG Free Antivirus, no internet security or firewalls at all on pc or network

Share this post


Link to post
Share on other sites

same here finished 5 times "convoy" on highest difficult but not get the Gold from chests or the upgrades or exp..., just nothing....

 

ALWAYS since i play this game, after i won a match the game crashes (disconnect)(last week i got the reward)

Share this post


Link to post
Share on other sites
11 hours ago, Asraiel said:

jup i tryed to play the game was in deck building and after adding the 5-6 card to the deck i got disconected all the time tryed several times in a row. maybe by the time there were to many allredy on the server, have to test if the problem remain at a diffrent time. 

only real problem i realy have is that my anti virus programm always at 1. lunch of the game putting the Luncher.exe into quaranteen, after getting it out manualy it does work. only useing AVG Free Antivirus, no internet security or firewalls at all on pc or network

This is just friendly advice - uninstall AVG completely, it slowed down each of my PCs and laptops I ever had, I've switched to IOBit Malware Fighter in the Advanced SystemCare program package by IOBit, it's great.

xsissel and piersonmp3 like this

Share this post


Link to post
Share on other sites

i personally use Malwarebytes (free version) its not near as aggressive as AVG Free, used to use AVG way back but it was causing that exact same issue with another online game by quarantining a file used by GameGuard (the game security that was the Denuvo of its time) and thus breaking the entire installation of the game because GameGuard couldnt run and if it didnt run the game couldnt launch either

Edited by Lavos2018

Share this post


Link to post
Share on other sites

If you get the error message "Please place all files from the archive into your battleforge folder."

Here is the SOLUTION that worked for me:

Don't be an idiot like me and put the .rar file into a folder with the SkylordsReborn Updater unless you have UNZIPPED it using WinZip or a similar program.

You have to download the client (4.7 GB), the Updater (8.5 MB) and WinZip

(1) Un-Zip your battleforge.rar file into any folder you like

(2) This will create a folder called "Battleforge" that is now full of a whole bunch of other files

(3) Extract SkylordsRebornUpdater into the Battleforge folder (not the parent folder)

(4) Double click the SkylordsRebornUpdater

Again, don't be an idiot like me. I imagine most of the problems relating to the error message "Please place all files from the archive into your battleforge folder." are becuase you are in idiot (like I was).

Share this post


Link to post
Share on other sites
22 hours ago, Haebinator said:

Hey Skylords Team,

i dont wanna be rude, but in my opinion you should only let the servers have a exact amount of player at the same time.

The game is impossible to play fluently :( 

Permanent client crashes, i tried for 3 hours to get in a game and it didnt worked once...

I think we all appreciate the effort you put in here but the game is at that state not ready for open beta...

Greetings and have a nice day!

 
I have the same problem. I thought it just me ; )
 
Is there something new information from the developer when the problem are resolved.? Or how far they have progressed?
 

Share this post


Link to post
Share on other sites
23 hours ago, fiki574 said:

This is just friendly advice - uninstall AVG completely, it slowed down each of my PCs and laptops I ever had, I've switched to IOBit Malware Fighter in the Advanced SystemCare program package by IOBit, it's great.

Great advice, will check it out. Up until now I have been struggling with AVG. I put all the specific paths in exception within avg, but it still put the BattleForge.exe file in the quarantine, which is very frustrating. Since my roommate also uses my computer and I don't always think of re-enabling my anti-virus, my computer goes unprotected sometimes while he is on it :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.