Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Skylords Reborn
    • Announcements
    • Updates
    • Events and Tournaments
    • Contribute to the project
  • Support
    • Technical Support
    • Report A Bug
    • Ban Appeals
  • Community
    • Suggestions
    • General Talk
    • Media
    • Off-Topic
    • Development
  • Gameplay
    • Cards
    • New Player Help and Guides
    • Deck Building and Colour Strategies
    • PvE
    • PvP
    • Maps
    • Campaign Maps
  • Recruitment
    • Art
    • Game Design
    • Map Making
    • Community
    • Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Battle.net


Discord


Facebook


LinkedIn


Reddit


Steam


Skype


Twitter


Website URL


Other


Location


Interests

Found 6 results

  1. about 4 days ago ..8th May i think.. i started to get a slow down of gameplay. this happened in both campaign and random maps. the gameplay would get slower over time becoming almost like a slide show. and some times stopping and then snapping back a few seconds later. yesterday, while gaming with my friend on a 2 player campaingn map, as well as slowing down in game my battlenet voice connection became erratic to the point we could not understand what we were saying. it continued to be bad even after Skylords was closed. voice chat returned to normal after a reboot. today, afte
  2. The 3 RPVE Achievements "Apprentice", "The Road not Taken" and "Abandon all Hope, ye how enter here" all stop at 19 games played. Im at 22 maps won so far and the non of the Achievements trigger. And i'm not the only one with that issue.
  3. DESCRIPTION: incorrect stats everyone is showing 0 REPRODUCIBILITY: simply load the leaderboards for 2v2s THIS IS ON MAIN SERVER!!!
  4. Hi, I have been having a lot of bugs lately that aren't game breaking(except well, the first one) which I sort of tried to talk to a few moderators about in discord but I seem to be bugging them more then actually getting problems solved. I worked all nightshifts this week and was mostly asleep when normal humans functioned so I didn't really press on it instantly. bug #1 is a bug that I couldn't cause to happen again since I have no clue what triggered it, but a very very annoying one at that while searching for a PVP match I got matched with someone I know which charted me to text him a
  5. I've played the game for a whole week and everything was fine and two days ago I tried to start the game and didn't work, I assumed it was a bug with the server and yesterday I tried to log in and didn't work again , the bug is this: I put my email and password it writes success and freezes for 1 min and then writes this I tried redownload the game tried deleting files and rextract I tried the ducoments thing and i tried in options playing on the lowest setting did anyone had this problem and fixed it pls tell me how I can do it thnx for the help
  6. Yepp "account activation" bug is back guys just to let you know. Let me know if ur getting it to
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use