Jump to content

Search the Community

Showing results for tags 'Mailbox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Skylords Reborn
    • Announcements
    • Updates
    • Events and Tournaments
    • Contribute to the project
  • Support
    • Technical Support
    • Report A Bug
    • Ban Appeals
  • Community
    • Suggestions
    • General Talk
    • Media
    • Off-Topic
    • Development
  • Gameplay
    • Cards
    • New Player Help and Guides
    • Deck Building and Colour Strategies
    • PvE
    • PvP
    • Maps
    • Campaign Maps
  • Recruitment
    • Art
    • Game Design
    • Map Making
    • Community
    • Development

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Battle.net


Discord


Facebook


LinkedIn


Reddit


Steam


Skype


Twitter


Website URL


Other


Location


Interests

Found 1 result

  1. NAME: Filled mailbox causing the game to disconnect every time upon entering the forge, after the initial loadscreen. SEVERITY: 2 LOCATION: The Mailbox, The forge REPRODUCIBILITY: Can't make any statements here because I can't try it out again, since I can't even log into the game, however I assume that this issue is reproducible. DESCRIPTION: I had around 30 mails in my mailbox, and all my auctions, including 13 additional mails run out whereby I received them back. Immediately upon that my game froze, and I disconnect after a while. When I tried to log into the
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use